Reparaturanleitung Geschirrspüler PRIVILEG 10310i

Modell: Geschirrspüler PRIVILEG 10310i (Privileg Nr. 1004, Produkt Nr. 129.4370)

Der Geschirrspüler schien kaputt zu sein. Er zog einfach kein neues Wasser mehr und gab keinen Mucks mehr von sich.

Da dieses Problem bei dem Geschirrspüler schon mehrmals vorkam, kann ich wohl sagen, daß das Gerät in den meisten Fällen nicht wirklich kaputt ist. Es ist einfach etwas Wasser in einem internen Sicherheitsüberlauf. Dann schaltet das Gerät zur Sicherheit automatisch ab.

Jetzt kann man entweder für ca. 130 Euro einen Monteur bestellen, oder selbst Hand anlegen.
Und so wird’s gemacht:

Als Allererstes: Den Netzstecker ziehen und den Wasserhahn am Wasserzulauf zudrehen.

Da mein Geschirrspüler ein Einbaugerät ist, muss ich zuerst die Fußleiste lösen. Die ist einfach nur eingeklipst, also einfach anpacken und ziehen.

Reparatur Geschirrspüler PRIVILEG 10310i 1 Dann den Geschirrspüler unten an der Frontblende anfassen und mit einem kräftigen Ruck nach vorn ziehen, bis das Gerät ganz unter der Spüle hervorgezogen ist.

Das Gerät etwas seitlich herausziehen und als nächstes den Wasserschlauch an der Rückseite abschrauben. Dabei ist es hilfreich, wenn man einen Lappen parat hat, weil noch etwas Wasser aus dem Schlauch tropft – aber wirklich nur ganz wenig. Ein Eimer wäre überflüssig (so man den Hahn zugedreht hat).

Reparatur Geschirrspüler PRIVILEG 10310i 2 Jetzt die kleine festgeklipste Plastikverkleidung mit der Auswölbung und den Belüftungsschlitzen unter dem Anschluss abmachen. (Ok, eine Schraube ist doch drin.)

Reparatur Geschirrspüler PRIVILEG 10310i 3 Dann die nächste etwas kleinere Verkleidung um den Wasseranschluß lösen. Dazu erst die drei Schrauben lösen und das Plastikteil etwas nach oben drücken, damit es unten aus der Verankerung springt.

Reparatur Geschirrspüler PRIVILEG 10310i 4 Reparatur Geschirrspüler PRIVILEG 10310i 5 Jetzt sieht man im Inneren der Maschine einen kleinen rosa Schlauch. Diesen mit einer kleinen Zange herausholen und den kleinen weißen Stöpsel aus dem Schlauch ziehen. Da kommen jetzt einige wenige Wassertropfen heraus. Ein paar mal mit dem Finger gegen den Schlauch schnippsen bis alles Wasser raus – und fertig.

Das wars schon, ist also nicht wirklich schwierig und kann von jedem leicht durchgeführt werden.

Zum Schluß in umgekehrter Reihenfolge alles wieder zusammensetzen und – oh Wunder – schon funktioniert der Geschirrspüler wieder.

Reparatur Geschirrspüler PRIVILEG 10310i 6 Ach ja, wenn man so wie ich, auch noch die Seitenverkleidung abgeschraubt hat, kann man auch diese wieder anschrauben – das war völlig überflüssig sie abzuschrauben.

Wenn Dir diese Anleitung geholfen und ein paar viele Euro eingespart hat, dann spendier mir ein paar wenige Euros:

Advertisements
Dieser Beitrag wurde unter Geschirrspüler abgelegt und mit , , , , , , , verschlagwortet. Setze ein Lesezeichen auf den Permalink.

78 Antworten zu Reparaturanleitung Geschirrspüler PRIVILEG 10310i

  1. Hermann schreibt:

    Vielen, vielen Dank.

    Jetzt brummt und summt meine Privileg 4300 wieder genauso wie früher. Und der Kundendienst, der noch vor einer Stunde in meiner Wohnung war, wusste nicht, was zu tun ist.

    Danke

    Hermann

  2. strudel schreibt:

    Na das freut mich natürlich. Dann hat es sich also gelohnt diesen Beitrag zu schreiben.

    Mal ganz davon abgesehen, daß ich bei meiner nächsten Reparatur wohl nicht wieder unnötigerweise die Seitenverkleidung abschrauben werde.

  3. Daniel schreibt:

    hallo strudel, dieses problem habe ich auch gerade mit dem selben Gerät. Nur leider hilft das auch nicht weiter, was nun???

  4. strudel schreibt:

    Wie man hier, oder genauer gesagt hier (PDF, 172.4 KByte) lesen kann, könnte es auch am „Sumpf“ liegen.

  5. nico schreibt:

    kann mir wohl jemand helfen? brauche dringend die bedienungsanleitung für privileg 10310i geschürspühler.gruß nico

  6. safe007 schreibt:

    sehr gute anleitung. ich hatte auch schon sinigerweise meine seitenverkleidung meines privileg 4800i abgeschraubt und wollte sopgar schon die waserführung abnehmen, aber dein tipp war gold wert. jetzt schnurrt er wieder 1a!!!

    mfg

    s.feher

  7. Michael schreibt:

    Auch ich habe eine Privileg 10310i und genau das oben beschriebene Problem. Die Kiste hat kein Wasser mehr „gezogen“.
    Habe dann das im Eingang vom Wasseranschluss sitzende Magnetventil ausgebaut und einer eingehenden Untersuchung, mit einem kleinen „Testaufbau“, unterzogen. Da die Bauteile alle ganz waren, keinerlei äusseren oder inneren Beschädigungen feststellbar, habe ich sie wieder eingebaut und die Kiste lief.
    Erst im nachhinein bin ich hier auf diesen Artikel gestossen und kann nur bestätigen was hier geschrieben steht um das Problem
    zu lösen. Kleine Ursache aber grosse Wirkung. Glückwunsch an den Verfasser er hat das sehr gut beschrieben und auch mit den Bildern dokumentiert.

    Gruss ein erleichterter 10310i Besitzer Michael

  8. Carsten K. schreibt:

    Da muß ich mal um Hilfe schreien *gg*…

    Ich hab auch eine 10310i und irgendwas hat die Ablaufpumpe zerlegt. Ich hab den Ablaufschlauch abmontiert, und mir fielen – gemustert von meinen entsetzt geweiteten Augen – einige Plastikteile in die Hände, die wie abgebrochene Pumpenschaufeln ausgesehen haben. Nachdem die Geschichte wieder geschlossen war, lief die Pumpe zwar noch, aber fördert nur noch auf Eigenniveau. Sobald der Schlacuh höher liegt als die Pumpe versiegt der Wasserstrom.

    Nun benötige ich eine Pumpe, hab aber keinen Plan woher eine bekommen, und auch wenn möglich eine Einbauanleitung. Kannst mir da evtl. jemand behilflich sein?

    Grüße aus Hessen,

    Carsten

  9. denise schreibt:

    Super Tipp und klasse Fotoanleitung!!
    Maschine läuft und mein Mann ist froh das Geschirr vom Abgrillen nicht abwaschen zu müssen.

  10. Mirko schreibt:

    Hallo,

    ich habe einen Geschirrspüler der Marke Privileg 704 S, und bin langsam am verzweifeln!! Er bricht ständig das Programm ab, und dann blinkt die jeweils vorher angewählte Programmtaste und die Salz-Diode ganz schnell. Trotz ausschalten pumpt er weiter ab. Erst stecker ziehen bringt Ihn zur Ruhe. Ich habe das Teil schon mal aufgemacht und alles gereinigt, sämtliche Schläuche gereinigt und durchgeblasen. Anschließen lief er 3 mal hintereinander durch. Doch seit gestern ist wieder das gleiche Problem. Fotos könnte ich schicken. Ich hoffe es kann mir jemand weiterhelfen.

    Vielen Dank
    Mirko

  11. Michael G. schreibt:

    Hallo, ich besitze Die Privileg 40410, Aufbau der gleiche! Das Problem, das Gleiche! Ich habe ein Programm ausgewählt, danach wollte die Maschine starten aber es kam nicht wie sonst neues Wasser in die Maschine, hinten also alles abgebaut, den Rat hier befolgt (SUPER ANLEITUNG), nun gut die Maschine hat dann nach dem zusammenbau erstmal wieder ganz normal angefangen wie immer, SUPER dachte ich es klappt wieder, sie zog Wasser wurde auch heiss im inneren, nur dann nach ca. 2 Minuten, blinkte das Ding schon wieder, na klasse hab ich mir gedacht, so ein Sch… Teil! das Wasser kam irgendwie nicht im inneren der Maschine! Was könnte das noch sein? Lohnt sich eine Reparatur? Danke schonmal für eure Hilfe!! UND ECHT SUPER ANLEITUNG – RESPEKT

  12. patrick schreibt:

    ich habe eine privileg 10320 sie zieht wasser nur macht sie nicht mehr so schön sauber weil immer eine ganze menge wasser unten drin bleibt, was heisst das sie nicht mehr richtig abpumt woran kann das liegen.ich hab auch keine lust mir einen neuen geschirr spühler zukaufen.vielen dank im voraus

  13. Niki schreibt:

    Hallo zusammen. Meine Privileg 4300 machte genau die gleiche Mucken. Habe heute Deine Anleitung gefunden und direkt den Schlauch geleert. Bei mir kam kein Wasser, sondern eine glibberige, klare Flüssigkeit (wahrsch. Klarspüler), jedenfalls läuft das Baby jetzt wieder…

    Super Sache das!

  14. Elefantenohr schreibt:

    Hallo zusammen!
    Vielen Herzlichen Dank an den tollen Kerl, der im ersten Posting das Problem beschrieben hat das wie wohl alle mehr oder weniger mal mit einem Privileg Geschirrspüler hatten. Toll beschrieben geile Fotos und ich hab 130,- Euro für den Monteur bzw. sah mich schon im Geiste nen neuen Geschirrspüler zu kaufen und hatte mich schon wahnsinnig geärgert weil ich gerade eine Neue Miele Waschmaschine für 1200,- Euro kaufen mußte (die war leider auch kaputt und nach 18 Jahren nicht mehr zu reparieren). Vielen lieben Dank. Dir gehört nen Orden verliehn.

    Sei ganz herzlich von mir geknuddelt :-)).

    Lieben Gruß

    Moritz

  15. Uwe schreibt:

    Guter Tipp!
    Nur leider tritt der Fehler bei unserer Maschine fast jede Woche aufs neue auf!
    Gibt es da noch ein anderen Tipp?
    Sie wäscht 5-6 mal und dann ist wieder Wasser im Schlauch! 😦

  16. strudel schreibt:

    @Uwe: Naja, der Techniker sagte mir damals, daß da irgendwo drinnen so ein Filter wäre und wenn der mit Öl und Schleim zugesetzt wäre würde das noch erheblich mehr kosten den Gschirrspüler wieder fit zu machen.

    Dagegen würde es am besten helfen den Geschirrspüler gelegentlich mit einem Geschirrspülerreiniger durchlaufen zu lassen. Das ist so eine kleiner Plastebecher, der etwa so groß ist wie ein Joghurtbecher.

    Die gibt es übrigens auch bei Rossmann oder anderen Drogerien in NoName-Ausführungen und daher billiger.

    Wir machen das jetzt gelegentlich und hatten zumindest bisher noch keine Probleme mit diesem Filterzeugs.

  17. Uwe S. schreibt:

    Hallo Leute ich hab mal ne Frage,
    unser Privileg 10222 arbeitet das Geräteprogramm nicht durch, nach ca. 5 Minuten bleibt die Maschine stehen und die gewählten Programmtasten fangen an zu blinken. Nach weiteren 5 Minuten läuft die Maschine für 10 Sekunden, kann mir jemand helfen?

  18. Philipp schreibt:

    Habe das gleiche Problem wie Uwe S.:

    Privileg 10222 arbeitet das Geräteprogramm nicht durch, nach ca. 1 Minute bleibt die Maschine stehen und die gewählten Programmtasten fangen an zu blinken.

    HILFE

  19. strudel schreibt:

    Tja sorry, aber da kann ich leider auch nicht weiterhelfen, so neumodisches Zeugs wie Programmtasten und blinkende Blinker hat mein Geschirrspüler nämlich noch gar nicht.

  20. Metschke schreibt:

    Hallo zusammen,
    unser Geschirrspüler Privileg 4800 i hat auch ein Problem. Das Programm läuft zwar durch, hört aber überhaupt nicht mehr auf. Man muss mit der Ein/Aus-Taste beenden. Aber leider ist dann das Wasser noch nicht abgepumpt.
    Hatte jemand schon mal diesen Fehler und wenn ja, kann man ihn beheben?

    Vielen Dank im Voraus.
    Holger

  21. Heiko schreibt:

    Ich haber da ein Problem mit der serie 3000 diePumpe ist am Arbeiten aber die maschiene bekommt kein Wasser an gesschlossen habe wir es was kann das denn sein

  22. Dirk schreibt:

    Hallo zusammen, wir haben eine Privileg 10320 und folgendes Problem:
    Erstens: Sie zieht kein Wasser mehr.
    Zweitens: Obwohl die Maschine auf Aus steht fängt sie urplötzlich an den Versuch zu unternehmen Wasser abzupumpen und kann kein Programm mehr laufen lassen.
    Wer kann mir dazu Tips und Ratschläge geben?

  23. EarlGrey schreibt:

    Ganz herzlichen Dank für diese wunderbare Anleitung. Hätte nie geglaubt, dass sich das Problem auch von einem ausgewiesenen „Nichthandwerker“ dank der Superanleitung so einfach beheben lässt – meine Privileg 10064 läuft wieder tadellos!!! Noch einmal „DANKESCHÖN“!!!!!

  24. Dirk Schmidt schreibt:

    Hallo ,
    vielen Dank für die Anleitung hat super geklappt. Am Anfang jedoch musste ich das einmal im Monat machen mittlerweile muss ich das alle 2-3 Spühlgänge machen. Hat jemand ne Idee woran das liegt dass das Wasser sich in den internen Sichheitsablauf ablagert ? Was könnte ich noch ausprobieren ?
    Vielen Dank

    Grüße

    • Dirk Rothe schreibt:

      Ich habe gerade meine Maschine auseinander gehabt, und sah, das die Klemmen, die die Schläuche im inneren halten von den Anschlüssen gerutscht waren. Neue Schlauchklemmen dran und gut 😉

  25. strudel schreibt:

    Ab und zu mal so eine Packung Geschirrspülerreiniger durchlaufen lassen. Möglicherweise ist der Fettabscheider irgendwie zugesetzt. Das soll angeblich dieser Reiniger wieder weg machen.

  26. Dirk Schmidt schreibt:

    Hey Danke für den Tip habe schon mehrmals solche reiniger durchgejagt leider ohne erfolg bisher 😦 auch vorher schon 1x im Monat
    Hat sonst jemand noch anregungen ? Danke Gruß

  27. Kerstin schreibt:

    Hallo, ich hab da auch ein Problem mit meinem GS Privileg.
    Heute hab ich die Maschine auf 70 grad eingeschaltet plötzlich fiel in der gesamten wohnung der strom. ich dachte mir nichts dabei schaltete den strom wieder ein und den spüle an. er lief ganz normal weiter doch ein paar minuten später kam unter der maschine wasser hervor. ich schaltete gleich ab um zu checken was da los ist. ich saugte all das wasser durch den schlauch ab. dann hab ich alles genau angeschaut konnte aber leider nichts finden. wenn ich den Gs kippe kommt sofort von „unten“ irgendwo wasser raus…
    hab alles gereinigt und einen neustart probiert, leider wieder dasselbe. der schutz viel zwar nicht aber diesmal kam viel mehr wasser hervor.
    vielleicht kann mir ja jemand einen rat geben…

    danke im voraus

    liebe grüsse

    kerstin

  28. strudel schreibt:

    Hallo Kerstin, also wenn da mal die Sicherung rausgeflogen war, würde ich auf jeden Fall raten, das Gerät nicht wieder in Betrieb zu nehmen bis es repariert wurde. Nicht dass Du noch einen Schlag bekommst…
    Also bei unserem Geschirrspüler kam auch mal unten Wasser heraus. Ich habe daraufhin vorn, unten die Verkleidung abgeschraubt und gesehen, daß da ein Schlauch irgendwo abgegangen war. Schlauch wieder drauf gestöpselt, Schelle festgezogen – Problem beseitigt.
    Und immer dran denken Wasser und Strom abschalten bevor man irgendwas dran macht.

  29. kerstin schreibt:

    Hallo Strudel!

    Danke für deine schnelle antwort! Eigentlich bin ich in solchen Dingen ziemlich auf Zack, hab schon alles mögliche auseindergenommen und repariert 😉
    Was Frauen alles können *gg*
    Aber hierbei bin ich echt ratlos. Habe gestern einen neuen Start versucht und hab die Maschine mal auf den Kopf gestellt, damit man besser dazu kommt. Hab alle Schläuche geprüft, nichts! Dann hab ich mal ein bißchen herumgetastet wo etas nass bzw feucht ist. Und da musste ich feststellen das der Boden der Maschine wo die Pumpe drinsitzt feucht ist. Aber da kann man nicht genau schauen weil so ein schwarzes hartes zeugs drüber gezogen ist. Komisch…
    Habe dann von innen nochmal geschaut ob da vielleicht ein loch ist, aber leider fehlanzeige. Aber ich denke mir da muss was grösseres sein, den als ich die Maschine zum 2ten mal eingeschaltet habe kam ja ein wesentlich grösserer schwall hervor! Monteur kann ich mir momentan nicht leisten, die wollen ja immer gleich die grosse Kohle, für das dass sie mir eigentlich auch nicht sagen können was das Gerät hat! Hab schon einige Erfahrungen gemacht, drum leg ich lieber selbst Hand an *gg*
    Aber wahrscheinlich wird mir e nix anderes übrig bleiben ;( weil in den verschiedensten internet foren hab ich leider nichts gefunden, was zumindest so ähnlich klingt wie mein fall.
    Naja vielleicht fällt dir ja noch was ein!

    Liebe Grüsse

    Kerstin

  30. strudel schreibt:

    Ja, also gerade wenn da immer ein größerer Schwall Wasser kommt könnte es gut sein, dass da ein Schlauch abgegangen ist. Als das bei unserem Gerät der Fall war habe ich bei der Reparatur auch Fotos gemacht. Aber ich habe es nicht geschafft einen Artikel dazu zu schreiben und die Bilder zu veröffentlichen, die liegen noch auf einer externen Platte welche ich auch ab Montag wieder zur Verfügung habe. Also nächste Woche könnte ich ja nochmal nachsehen, ob ich die Bilder finde.

  31. kerstin schreibt:

    hey

    ja das wäre sehr nett, vielleicht ist es ja ganz hilfreich!

    Danke

    Liebe Grüsse

  32. Robert schreibt:

    Absolut genial! Danke! Zusätzlich auf Gummidichtungen achten, damit kein Wasser tropft, grundsätzlich IMMER neue Gummidichtungen verwenden.Und IMMER auf absolute Sauberkeit achten, sonst kann Wasser tropfen!

  33. Peter schreibt:

    Ich habe einen Geschirrspüler Privileg 505. Wenn ich das Programm per Taste gewählt habe, blinken nach 5 Minuten – ohne das das Programm startet – die LED – Anzeigen über der Programmtaste sowie der Reinigungsanzeige. Kann wer helfen?

  34. Peter H. schreibt:

    Hallo Strudel!

    Ganz herzlichen Dank für diese wunderbare Anleitung, ich war schon am Verzweifeln und habe mich schon nach ner neuen Spülmaschine umgeschaut, doch dann kam ich auf deinen Tip! Echt eine geniale Anleitung. Dank der Superanleitung hat sich die Spülmaschine sogar von mir (Laie) einfach reparieren lassen – meine Privileg 1046 läuft wieder einwandfrei!!!

    Vielen Herzlichen Dank

    Schöne Grüße

  35. Dennis schreibt:

    moin Strudel!

    Super tip, hab meine privileg 10310 eben wieder zum laufen bekommen dank deiner tollen beschreibung.
    mfg dennis

  36. Siggo schreibt:

    Meine Privileg Pro Comfort 80500
    hat permanent einen Programmabbruch.
    Das heißt geht auf Ende und beim aus-einschalten läuft das Programm aber wieder weiter.
    10 X Pro Durchlauf!

    Bin Handwerklich gut drauf, nur nicht Elektrisch.
    Schon jetzt mal Danke

  37. Enrique schreibt:

    Auch wenn die Reparaturanleitung der Privileg Spülmaschine schon älter ist – ich hatte das gleiche Problem und konnte dies dank der wirklich tollen und verständlichen Anweisung sofort beheben. Vielen Dank dafür!

  38. Christian V. schreibt:

    Also ich war kurz davor eine neue Maschine zu kaufen. 2 Minuten arbeit, 250€ gespart. Knaller! Vielen vielen vielen Dank, werde die Seite weiterepfehlen! Chriz

  39. florian schreibt:

    Großartig, mein Kompliment….

    Die Maschine läuft wieder wie eine Eins, vielen Dank für den Tipp!

  40. Seppel123 schreibt:

    Privileg 5100i hatte gleiches Problem.

    Vielen Dank für die tolle Anleitung!

  41. mario schreibt:

    Wahnsinn…6h alles auseinandergelegt, Expertentipps eingeholt…nix geholfen! Wassertasche, Magnetsensor…alles Quark! Dann diese Anleitung gefunden und alles läuft wieder! 1A!!!!

    PS.: Hab ca. 4 Schrauben übrig…:-)

  42. Makso schreibt:

    Ohh mann. Gott segen dich. ein installatörrr war bei uns konnte es nicht hinrichten. Dann durch ein zufall diese super seite gefunden und gleich durchgeführt und meine mama ist überglücklich.
    Danke dir für diese tolle anleitung!!!!!!!!
    Privileg 3000

  43. Pea schreibt:

    Hallo

    Der Beitrag ist Super

    Bei meiner 10310i geht die Klappe für die Tab´s nicht mehr automatisch auf weiß jemand einen Rat.Pea

  44. Claudia schreibt:

    Brauch Hilfe das die Alte 4400 immer mal wieder mit dem Magnetschalter spinnt ist klar aber jetzt pumpt Sie kein Wasser mehr ab. Hätte jemand einen Bauplan für mich ?

  45. Karin schreibt:

    Ich brauche dringend Hilfe…habe eine Privileg-Spülmachine Nr. 5420, Typ 91 172 – 2 C.
    Sie hat folgendes Problem: wenn der Wasserzulauf offen und die Machine aber ausgeschalten ist, läuft langsam Wasser in die Maschine zurück. Liegt es eventuell am Magnetventil? Kann mir bitte jemand helfen, bevor ich eine neuen Spüler kaufe, denn alles andere ist okay.
    Vielen Dank.

  46. Silke schreibt:

    Hallo, habe einer Freundin meine Geschirrspülmaschine verkauft. Privileg 250. Jetzt laufen die Programme max. 10 Minuten, danach blinkt das Programmlicht. Unten in der Maschine ist etwas Wasser geblieben und jetzt macht sie nicht weiter. Kann mir jemand helfen? Gruss Silke

  47. Jörn schreibt:

    Hat bei meinem Privileg 4600 einwandfrei funktioniert. Vielen Dank für die tolle Anleitung!

  48. isch schreibt:

    habe gs privileg 505noch etwas seit 5 jahren( und 4 monaten). der macht jetzt mucken.er wäscht und wäscht aber nur lauwarm und trocknet nicht richtig.ich hab leider keine gebrauchsanweisung mehr, um die zeitvorgaben zu kontrollieren.also ich finde es extrem lange, selbst für bio 50°C. hilfe!

  49. Leo schreibt:

    Yeah, du bist es man!
    Unsere Kiste läuft wieder, dank deiner Anleitung!
    Vielen vielen Dank dass ich jetzt net spülen muss!!!

  50. eise schreibt:

    Ich liebe das Internet.
    Danke mann. Echt klasse Anleitung. Hatte schon panik mir eine neue Geschirrspülmaschine kaufen zu müssen.
    Bei mir war es eine Privileg 3000

  51. Sascha schreibt:

    Hallo,der Einttrag über die Reparaturanleitung(Geschirrspüler PRIVILEG 10310i)hat mir sehr weiter geholfen,habe jetzt nur das Problem,das nach jedem zweiten Spülgang,derRosa Überlaufschlauch wieder mit Wasser vollsteht,kann mir jemand Helfen,Danke

  52. Jan Erik schreibt:

    Anderer Lösungsvorschlag für neueres Privileg Modell aus 2007:
    Hallo, habe dies alles aufmerksam durchelesen, habe aber offenbar eine andere privileg spülmaschine. da steht kein name und keine typenbezeichnung drauf, modelljahr 2007. auch bei mir kam kein wasser, das problem lag aber ganz woanders: bei kippen der maschine kam mir schon etwa 1,5liter gelbe stinkende flüssigkeit entgegen 😦
    habe dann das bodenblech(eigentlich kunststoff) herausgenommen: ist mit einer schraube fixiert und an zwei punkten eingeklippst, unten unter eine stahlkante geschoben, geht eigentlich ganz einfach raus. nach ausbauen festgestellt, dass der boden dieser verkleidung total versifft war und alles dreckig. zunächst alles gereinigt und dann gesehen, dass am unterboden der maschine ein styroporschwimmer befestigt ist, welcher aufschwimmen kann und einen schalter betätigt, der die maschine wohl so ausschaltet, dass kein neues wasser gepumpt wird. ok. dann die frage: woher kommt dieses wasser? lösung: auf der oberseite der maschine ist hinten links eine wasszuführung (offenbar für das in der maschine zirkulierende spülwasser) welches über ein weisses kunststoffformteil in die maschine geführt wird (zuführung kreisrund und in der spülkammer mit 4 klips eingehakt). diesess element haben wir wohl beim befüllen der maschine (oberer teil) nach oben aus dem blech gedrückt, so dass hier as wasser nun nicht mehr in den innenraum sondern auf das dach der maschine gepumpt wird und von da nach unten läuft, bis die wanne voll ist und der schwimmer ausschaltet. habe alles inkl. der dichtung mit patex neu verklebt, geht nun wieder.
    vielleicht hilft es euch ja.
    🙂 jes

  53. Ralf schreibt:

    Hallo – habe gleiches Problem, wie oben bereits mal beschrieben wurde:
    unser Geschirrspüler Privileg 4800 i hat auch ein Problem. Das Programm läuft zwar durch, hört aber überhaupt nicht mehr auf. Man muss mit der Ein/Aus-Taste beenden. Aber leider ist dann das Wasser noch nicht abgepumpt.
    Hatte jemand schon mal diesen Fehler und wenn ja, kann man ihn beheben?

  54. Meinolf Blume schreibt:

    Habe Geschirrspüler Priveleg Pro comfort 80500i.Das Wasser bleibt kalt .Habe schon das Heizungs-Relais gewechselt,hat aber nichts gebracht!Wer kann helfen?

  55. Jacobs schreibt:

    Kennt jemand den Weg zu diesem Schlauch bei dem Provileg 16350i?
    Komme da gerade nicht weiter.

  56. David schreibt:

    Bam! Besten Dank für diese tolle Reparaturanleitung. Wär nie drauf gekommen, dass das so einfach geht! Jetzt surrt die Privileg wieder. Bestes, David

  57. Markus schreibt:

    Hallo Strudel,
    vielen Dank für die Super-Anleitung!!! Ich habe eine Privileg 5400i und sie zog kein Wasser mehr. Ich bin nach Deiner Anleitung vorgegangen und habe erst gedacht, dass ich nicht den beschriebenen Fall habe, da der rosafarbene Schlauch leer aussah – er war allerdings bis oben voll!! Also: auf jeden Fall den Plastikstopfen abnehmen und überprüfen!!! jetzt läuft sie wieder – Vielen Dank – hat viel Geld gespart – dafür liebe ich die „Community“!!!
    Gruß,
    Markus

  58. Cem Sanlitürk schreibt:

    Vielen Dank für diesen Artikel ich war schon ganz verzweifelt dass die Maschine jetzt kaputt ist und ich mir eine neue kaufen muss. Aber danke dir hab ich das Problem jetzt gelöst und kann endlich wieder Geschirr spülen 🙂 Danke.

  59. Manfred schreibt:

    Hallo aus Bremen, gilt die oben angeführte Rep Anleitung, die mit dem roten Schlauch, auch für die Behebung des von Dennis am 24.06.2009 aufgeführten Fehler an der ProComfort 80500i, oder bedarf es hier anderer Maßnahmen?

  60. Manfred schreibt:

    Hallo nochmal aus Bremen, es war nicht die Fehlerbeschreibung von Dennis, sondern die von Siggo vom 08.07.2009. Sorry.

  61. Luca schreibt:

    Besten Gruss aus Dubai

  62. Uwe schreibt:

    Der Tipp hat auch heute funktioniert, bei meinem Privileg 5100 war der gleiche Fehler auf dem beschriebenen Weg zu „heilen“.
    Herzlichen Dank!

  63. Stephan schreibt:

    Nach längerem Stillstand wollte auch mein Privileg 4300 nicht mehr. Nach kurzem Wassereinlauf stoppte die Maschine mit blinkenden Lampen. Hm, am Glibber im rosa Schlauch lag es nicht. Aber wenn er länger nicht läuft, denke denke, könnte es wohl auch an der Pumpe liegen. Mit nem kleinen Schraubenzieher lässt sich von hinten die Welle der Pumpe bewegen. Und siehe da, sie hatte sich leicht, gefühlt gummiert, festgesetzt. Paar Drehungen hin und her und das Dingens war wieder frei. Am schlimmsten jedoch war der Aus- und Wiedereinbau. Puh wat hab ich geschwitzt 😉

  64. Thomas schreibt:

    Hallo Leute,
    Ich habe ein Problem mit meiner Privileg 416s. Obwohl sie ausgeschaltet ist, läuft sie unten voll Wasser. Muss jedes mal das Wasser abdrehen, wenn ich sie nicht gebrauche. Außerdem tritt beim Spülen vorne rechts unter der Tür Wasser aus, nicht viel aber soviel das ein Handtuch nass ist. Was muss ich tun? Ich kann mir vorstellen, dass die Dichtung kaputt ist. Bekommt man sowas noch für so ein altes Modell? Was mache ich gegen das nachlaufende Wasser????? Ich hoffe mir kann jemand helfen. Gruß Thomas

  65. Mori schreibt:

    Meine Privileg 10467 Hört nicht auf das Wasser ab zu Pumpen die Wanne unter der Maschine ist aber trocken also hat der Schwimmerschalter nicht ausgelöst gibt es noch andere ideen woran es liegen könnte ? Liebe Grüße

  66. Martin schreibt:

    Super Anleitung, bei mir wars das gleiche Problem und jetzt läuft sie wieder wie ne eins.
    Zum Glück gibts heutzutage das Internet.

  67. wibke schreibt:

    hallöchen ich habe da folgendes problem bei meiner spülmaschine privileg 60500. ich habe versucht die maschine anzuschalten. dann pumpte sie nur altes wasser ab aber zug kein neues wasser rein. sie blinkt dann nur wie verrückt.habe dann die maschiene ausgemacht und mal wasser eingeschüttet und plötzlich wird das wasser wieder abgepumpt obwohl sie ausgeschaltet ist. dann habe ich was anderes ausprobiert. maschine angemachet, tür auf wasser per eimer rein program an, tür zu. dann habe ich mal den schlauch vom hahn gemacht und in einen vollen eimer wasser gelegt ( kann ja auch das wasser ziehen aus dem eimer) also altes was aus der maschiene abpumpen macht er wie ein junger gott. aber das neue schöne wasser holt er sich nicht. was kann ich nur tun damit meine maschine (fritz) wieder funktioniert, kannst du mir bitte helfen

    lieben gruss wibke

  68. vanessa schreibt:

    Wahnsinns Erklärung, der 1. Beitrag! Vielen Dank, pure Begeisterung! Es funzt!

  69. Björn Deckelmann schreibt:

    Ich lebe in Mexiko und komme hier
    leider an keine Ersatzteile. Bei meiner Bosch Spülmaschiene Komfort Klasse bleibt das Programm ab und zu stehen. Kann man da vielleicht
    irgendetwas reinigen, damit das Programm wieder normal durchläuft.
    Ansonsten macht es alles bis zu hin zum trocknen.

    Vielen Dank

    Björn

  70. strudel schreibt:

    @Björn: Leider keine Ahnung!

  71. Fabian schreibt:

    Für den Prvileg 46400u hat keiner eine Lösung parat, oder? Er zieht auch kein Wasser mehr!

  72. Alexander schreibt:

    Meine Privileg 4300 funktioniert nicht mehr. Es leuchtet nur der Powerknopf. Keine weiteren Lampen leuchten und das Gerät gibt auch keinen laut mehr von sich. Hat einer ne tolle Idee was das sein könnte.
    Vielen Dank & Gruß Alexander

  73. BlogDog schreibt:

    Ne Alexander, ich glaube die ist hin. Wäre die Frage, ob dir ein Vertrgashändler/-mechanicker helfen kann.

  74. nina schreibt:

    Hallo!!!

    Meine Privileg pumpt beim einschalten den Rest Wasser ab,zieht auch neues Wasser und wenn sie das Programm starten sollte,brummt sie mit mal wie doll!!!

    hat jemand eine Idee,was das sein könnte???
    Danke!!!

  75. Schröter schreibt:

    Super, dank deiner super Anleitung läuft die Maschine wieder spitze. !!!!!!!

  76. Dagmar Klein schreibt:

    Hallo,
    habe meine Spühlmaschiene „privileg 30420“ gereinigt. Habe an der Küchenspühle einen Wasserhahn mit verlängerung und konnte somit den Innenraum der Spühlmaschiene ausspritzen. Danach haben die Reinigungsanzeige und Trockneranzeige sowie Programm wahngeblinkt. Das ganze war am 21.12.2012 . Heute am 19.01.2013 habe ich , nachdem am mir gesagt hat, das ich die Maschiene einfach Zeit geben muß zum Trocknen, das Gerät eingeschaltet. Und siehe da, Sie hat zum erstenmal wieder Wasser gezogen und das Programm ganz normal gestartet. Ohne das ich dafür Geld ausgeben muste. Man muß eifach mal abwarten. Ich war dahe dran einen Montoer dafür kommen zu lassen. Mein Schwager sagte mir, das im Internet noch einige da seinen die dieses Problem bei der Maschiene hatten. Noch ein schönes Jahr wünsche ich Euch

Kommentar verfassen

Trage deine Daten unten ein oder klicke ein Icon um dich einzuloggen:

WordPress.com-Logo

Du kommentierst mit Deinem WordPress.com-Konto. Abmelden / Ändern )

Twitter-Bild

Du kommentierst mit Deinem Twitter-Konto. Abmelden / Ändern )

Facebook-Foto

Du kommentierst mit Deinem Facebook-Konto. Abmelden / Ändern )

Google+ Foto

Du kommentierst mit Deinem Google+-Konto. Abmelden / Ändern )

Verbinde mit %s